Pex not showing up in Visual Studio Editor

May 27, 2008 at 8:17 PM
Hi,

I just installed PEX. And I am running VS Team Suite. However I am not able to see any option for pex in vs 2008 team suite?


Coordinator
May 28, 2008 at 12:42 AM

Pex options should only display when you select something in the text editor that is selectable. For example, select a class name in a non-Pex generated file and trigger the context menu (left control click). You should see "Pex ->" which brings up some Pex options.

If you select something in a Pex generated parameterized unit test file, you should also see a "Pex It [Ctrl F8]" option.